vendredi 18 décembre 2015

ASP.NET MVC 3 and .NET Framework 4.5

need to run ASP.NET MVC 3 on Framework 4.5. VS 2010 doesn't give this option, but if I open it with VS 2015 it allows to change Framework to up to 4.6. We can't upgrade our application to a newer MVC (4 or 5) version, so the only option is to update a project framework and recompile it. Is there any well-known issues running MVC 3 on 4.5?

Aucun commentaire:

Enregistrer un commentaire